SlowAskbaby

Post new topic Reply to topic
nutty1
AskBaby Legend
AskBaby Legend
Joined: 03 Jul 2008
Posts: 17550
Reply with quote Back to top
Posted: Thu Nov 06, 2008 9:03 pm 
Post subject: SlowAskbaby
Could you do anything about the site going extremely slow at times and timing out. It took me 20 minutes to get back on here earlier tonight and its not my internet thats the problem as other sites are fine.

Thanks Very Happy
_________________
Ttc since December 2007!
Zee81
AskBaby Legend
AskBaby Legend
Joined: 08 May 2008
Posts: 11567
Reply with quote Back to top
Posted: Sat Nov 08, 2008 12:57 am 
Post subject:
I've noticed this too... hate to say but the new adverts at the top of the page seem to be slowing it down abit.
Every time I click on a new page...I have to wait till the advert comes on before I can scroll up or down...(I can be very impatient sometimes...LOL Laughing )

Also, kept getting this Tena pop-up when I was signing in and I've got my pop-up blocker set up Confused ...ain't had it for a couple of days though...so that might have gone now Laughing

Sorry for the mini rant...still love the site Laughing xxx
_________________
slummymummy
AskBaby Star
AskBaby Star
Joined: 23 May 2008
Posts: 1625
Reply with quote Back to top
Posted: Sat Nov 08, 2008 9:34 am 
Post subject:
I had a warning message yesterday that the film running on the page was causing errors and everything froze Sad
_________________

MrsMummy
AskBaby Legend
AskBaby Legend
Joined: 12 Jun 2008
Posts: 9102
Reply with quote Back to top
Posted: Sat Nov 08, 2008 9:37 am 
Post subject:
the tena lady advert has now been removed as it was annoying some members so hannah has taken ot off
_________________
Zee81
AskBaby Legend
AskBaby Legend
Joined: 08 May 2008
Posts: 11567
Reply with quote Back to top
Posted: Sat Nov 08, 2008 12:54 pm 
Post subject:
Ohh thanks amy...must say, I haven't seen it for a couple of days, but i was signing in really quick to try and avoid it lol Laughing
_________________
xtine1985BScHons
AskBaby Star
AskBaby Star
Joined: 05 Sep 2007
Posts: 3785
Reply with quote Back to top
Posted: Mon Nov 10, 2008 12:37 pm 
Post subject:
I've noticed that this site seems to be running really slow on my laptop when I use the internet at university every other site is fine!
Think it is that advert at the top as it does seem to take forever to load the page and thats always the first thing to load after that everything happens really quickly!
xx
_________________
Naavy
AskBaby Star
AskBaby Star
Joined: 20 Jun 2008
Posts: 3724
Reply with quote Back to top
Posted: Tue Nov 11, 2008 3:54 pm 
Post subject:
I find it now and again slow too. I do get kicked out as well.
_________________


LauraG
AskBaby Legend
AskBaby Legend
Joined: 22 May 2008
Posts: 26846
Reply with quote Back to top
Posted: Tue Nov 18, 2008 3:26 pm 
Post subject:
yer has been running slow for me too.
_________________


Display posts from previous:   
Post new topic   Reply to topic    AskBaby Talk -> Site & Forum Feedback All times are GMT
Page 1 of 1

 
Jump to:  

Community

Popular